Question:

Which iOS version/s does the APE Mobile app support?

Answer:

The APE Mobile app is normally supported on the most recent 2 versions of iOS.
To check the current App's iOS support, look under "Compatibility" on the APE Mobile App page on the App Store.

More information:

If your iPad has an older version of iOS (like 8) then update it to a supported iOS version. The iPad iOS version can be seen under Settings => About, and updated via Settings => Software Update.

Also see:

Installing a new iPad App version

Did this answer your question?